Пропала эмблема клана

Совет по игре
GRAFIDZON написал 1 месяц назад

добрый день всем танкистам !!! ранее ниже был мной создан вопрос о пропаже эмблемы клана в ангаре и в бою !!! на данный вопрос нашел решение его !!! как и просили отписаться о решении проблемы !!! вот ссылка там все описано что нужно сделать !!! после выполненной операции все восстановилось как и в ангаре так и в бою на технике !!! http://wot-news.com/track/post/ru/Mike_Fan_BY/1540562240

На этот вопрос дано ответов: 5
Лучший ответ
За лучший ответ пользователь получил бонус 10 золота!
sergfolkner ответил 1 месяц назад

А я в своем ответе на первый вопрос так в цвет и написал: очистить кэш-папку игры! Просто я это делаю вручную через проводник. Но результат всегда стабильно хороший. Многие проблемы уходят, а вреда для игры никакого.

vedi_ua ответил 1 месяц назад

Ну что же, исходя из процедуры решения проблемы все оказалось тривиально – очередное проявление проблемы с синхронизацией серверных данных клиента игры.
В принципе, в данном совете очищаются папки кэша игры, которые при подключении подтягиваются с сервера заново.
Подобным образом ранее решались проблемы с магазином, задачами, ивентами и т.п.

igor_91111 ответил 1 месяц назад

Всем првет и удачного времени суток. Спасибо за совет. У меня тоже пропала эмблема клана на танке как в ангаре так и в бою. Но это меня не сильно беспокоило так как всё равно. Возможно когдато этот бок и исправлю.

qwasqwa ответил 1 месяц назад

У меня тоже пропала эмблема. Вот прочитал данный пост и попозже последую описанным инструкциям. Наверно это опять какой-то баг в игре. Да может завтра и сами ВГ исправят это.

kapusta77 ответил 1 месяц назад

Я думаю, что в завтрашней микрообнове поправят и этот баг. Часто бывает, что информация с серверов запаздывает и в игре наблюдаются всякие баги. Этот вопрос решаем


5
100