Сбой обновления 25.10

Вопрос
Byryndyk_v_tanke написал 4 недели назад

Всем привет, только что пытался зайти в танки, выкинуло какое то обновление на 20 МБ, оно скачалось, началась установка обновлений и все, вылетело "Неудалось установить обновление", при этом вылетает в момент установки обновления, тоесть уже скачанного, и запустить клиент нельзя, что это за обнова сегодня кто знает? и как устранить проблему
Глянул файл журнала "Процесс не может получить доступ к файлу, так как этот файл занят другим процессом", это как понять? Лоучер убирал в процессах ПК и запускал по новой таже проблема

На этот вопрос дано ответов: 7
sergfolkner ответил 4 недели назад

Ну, пойди, чаю попей, может повторно запустят обнову. Щас им начнут на мозги капать, надеюсь разберутся. А вообще, с такой проблемой еще не сталкивался. Совсем разрабы на отшибись стали работать!

kapusta77 ответил 4 недели назад

почисти кеш, перезапусти комп. У меня обнова прошла нормально. Никаких проблем. Так что смотри у себя. Может поправь системные ошибки. Даже не знаю, что ещё предложить.

qwasqwa ответил 4 недели назад

Да фиг знает,у меня сейчас выпрыгнуло обновление и я обновил игру. И никаких глюков или не запусканий игры не было. Зашёл в игру без проблем. Наверно это что-то у тебя,а не у игры. Проверь целостность игры.

zak_kat ответил 4 недели назад

вообщем уже понятно что проблема с твоей стороны забора, а не у разрабов. Сказано же было всем обновление ставить только на чистый клиент. Сноси игру, перезаливай, устанавливай по новой. Да долго, а сколько ты глюк этот искать будешь? И выходит что дорога дальняя, покороче и по спокойнее))

igor_91111 ответил 4 недели назад

Всем привет и удачного времени суток. Спасибо за информацию о обновлении, незнал, сейчас включу посмотрю. Только у меня высветилось не 20 а 43 МБ обновления, возможно чтото с компом.

vedi_ua ответил 4 недели назад

Проверь целостность клиента через настройки – должно по идее исправить. Объем обновления 25.10.18 под 50 мб, и новостей о нем – действительно не было.

viktor142005 ответил 4 недели назад

Сталкнулся с такой-же проблемой. перезагрузил комп и проверил целостность через настройки. Докачало 1мВ и все запустилось……………………………………………………………………………………………


5
100